Milonic provide full featured pull down web menus for some of the worlds largest companies
click here to see what it can do for you

Download Milonic DHTML Menu
Buy Milonic DHTML Menu

Number of Posts: 162
function activation sample by benny in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
background images and transparent BG color ??? by wpatters1229 in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
submenu doesn't appear with frame based menu by niki in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Does anyone had success with PHP??? by dagon in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
upgrading code !! by Dom in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
How do I insert my menu into my site? by rsnavin in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
sound effects on page not working by wpatters1229 in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
horizontal widths in main menu are different in netscape. by wpatters1229 in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Creating a static menu list from the menu array by qa855 in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Menu inside a table: it does work! Here's how by SoTTo in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
New to Javascript, thanxx Milonic by VampiricuS in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Opaque Background by andrep in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
menu code is being called twice by rfkarlin in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Main Menu Height by Brad in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Mac IE5 problems - Version 3.4 by XFoN in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
mouse over-image help! by betafish3 in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Can i use... by naokly in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
How can one change a username? by Marc-Andre.Roberge@mus.ul in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
submenus dropping off the bottom of the page by thaistyle in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Added JavaScript by betafish3 in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Help: Down arrow image overlaps text by alfred in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
JS Handlers by benny in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
How to set width of menu to 100% by ScottG in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
IE stack overflow error by prodata in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
CHANGE LINK TARGETS TO BLANK??~! by betafish3 in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
What code? by naokly in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Menu sits just pixels off in each browser!! by avimia in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
pop up window in the menu by Ludus in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
two sub menu by senthilflash in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Ultimatebb problem by guvner in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
OFF-TOPIC>Reference DHTML by Cista in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Runtime Errors when menu link target is in different frame by gstadter in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
From version 3.3.19 to 3.4.07 by Cista in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
From versio 3.3.19 to 3.4.07 by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
SubMenus don`t open by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Floating by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
URGENT!! FOR YOU EXPERTS-MENU TRASHES OUT IN NS 4.72!! HELP! by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
2 menu_array.js files possible? by pat@dracoblu.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Center make RED and underline text by dhali in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Multi-Coloured Menus by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
The Scrolling Menu by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
"buttons" stay "on" too long by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
How to upgrade? by Raggers in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Urgent cross browser issues by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Webwasher maiming mmenu.js by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
How to position menu and can MS shared borders be used? by atomant in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
"buttons" widths and tranparency by avimia in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Always Available menu Problem, sames a Andreas by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
launching functions instead of url's by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Follow Scrolling only when top of menu would go off screen by Diakonos in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
v3.4.06 on Opera 6.01 images/FrontPage Borders by stefrobb in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Creating menu from db using .asp by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Netscape 7.0 PR 1 by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Menu does not work with DHTML Date Script on same page. by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Background images by pdxmitch@yahoo.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Floating Sub-menus by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Messed up by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Can I Open A New Window From One Of The Drop Down Items by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
New version: how to make the upgrade. by Raggers in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Menu does not display in Frame *in Netscape 4.7 or 6.2 by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
onclick and onmouseover for item with submenus by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
menu falling under iframe by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Menu causes blank lines to be appended to the page buttom? by allanhs in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Menu causes blank lines to be appended to the page bottom? by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Some basic questions... by theotheragentm in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Keyboard Handlers by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
submenus horizontal rules by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
OnMouseOver problem I think -- I'm new here too. by Mellifluous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Rotating Text Link by Beauty in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Forms inside menu by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Menu load very slow + wird white page when exect. function by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
a way to pre-load rollover images? by theking@mysecretbase.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
about postitioning the menu by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Menu Positioning using frames and Popup() by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Just Tesing by Andy in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
3.3: Odd behaviour of mouse pointer under Netscape 4.79 by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Page reloading problem on NS 4.x by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Version 3.3.0 Is ready for testing by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
'Send Page to Friend' from menu link. by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Strange Error In IE5.5,6.0 by bob@nospam.dotdotdot.org in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Menu dynamic horizontal positioning by kev_hilton@hotmail.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Background Color by fader@zubr.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Is it possible to let the user choose a menu color set ? by tom_mallie@yahoo.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
BG Image Problem by sha_55@hotmail.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Making the menu drop IN FRONT of an IFRAME by Andy in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Major positioning problems of submenus in 3.4.05 (carried ov by Marc-Andre.Roberge@mus.ul in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Crash by jonim@optonline.net in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
printing bug by jcam@legalwerks.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Getting 2 menus on same page by webmaster@hannabery.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
placemenu netscape 6 by dperry@infinity1.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
FrontPage Shared Borders ... again! by stefrobb@yahoo.co.uk in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Big bug in frameName with uppercase by bertrand.lepoittevin@grou in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Menu inside a table? by Andy in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Are two distinct menu_array.js files possible? by pat@dracoblu.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Mouseover Inconsistencies by Orangeinmymouth in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
horizontal menu problems by will@willblock.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Library not registered error by milonic@guerin.demon.co.u in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Frames using popup() by brent@exitthisside.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Menu header font color by ctn@officefriendly.co.uk in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Need help with frames and iframe! by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Frame that open another page by smac in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
menu color by jroohsns@yahoo.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Netscape hides menu by ravi@dhali.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Mac/IE5 actual link in rollover does not span table cell by trajecting@hotmail.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
menu display in Opera and NS by erwin-mail@laposte.net in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
images in menu by John in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
STOPPING MENU MOVING by richard_cooling@hotmail.c in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
My Menu Shrunk by fen@changegroup.dk in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
DIV (?) and Netscape 4.7x by lefou@mail.bg in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Issues with Sub Menu Image by dmweb@free.fr in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
(Mac) Menus still open on return by browser by bha in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Help with placing menu in Netscape 4.79 by husarsky@hotmail.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Keyboard control by husarsky@hotmail.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Opera shows wrong items, IE supports no scrolling - by sebastian@active-undergro in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
IE filters using v3.4.03 by pat@dracoblu.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Repositioning... by cassandrajcox@hotmail.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Menu Supported by IE 5 and 6? by hv-tbt.tong@zueblin.de in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Menu conflict with hyperlink javascript:window.open ? by bbourj in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Screen Position Question by jimsohn in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
ASP vs MENU by chris@lite.dk in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Error on page ! by chris@lite.dk in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Menu is going behind Applet by info@bernard-nizet.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Scrolling Menu ??? by Andy in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Call a separate popup menu from a static menu? by jimsohn in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
DIV hyperlinks and Main Menu links by hickykids@yahoo.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Menu works ONLY in IE ! by daniel.chudaska@web.de in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
converting Top menu to Side Menu by blake1402@yahoo.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Image map, problem in NS 4.73 by till@evesvensson.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Problems with Konqueror by John in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
calling javascript instead of hyperlink by fen@changegroup.dk in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
re: IE5.0 on Mac by meyers@quinlanco.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
relative positioning by pavia@gti.net in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Frames Question by shagee@ifrontiers.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
images in menu by pavia@gti.net in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
databasedriven by tjerkh@delta3.nl in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Change speed by cista@cybernet.be in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Resetting menu position... by dh@thewhat.biz in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Forms in Menu by sgray@sunrisesw.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
How do you bound menu to table cell by roy@ecohauling.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Width of the menu and using cell by antarex@freenet.be in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Opening a link in a new window by bobf@expd.co.uk in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
shadow around sub-menus by ali in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
v3.4 - Border disappeared in Opera by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Problems 3.3.x - by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
opera 6 by bueffel.scott@cnf.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
menu and i.e 4 by minilinxuk@yahoo.co.uk in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Menu not visible until scroll starts by keith@dinghytrader.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
IE 5.0 on Mac by ken@digijar.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Netscape Resizing Issues and the Menu by tjknapper@yahoo.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Absolute location of menu by bueffel.scott@cnf.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Putting pictures into menu instead of text by bell_boy_3k@hotmail.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Menu Highlight by nasa_d@yahoo.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
color highlight! by bages@uiuc.edu in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Main menu item by elation@uswest.net in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
how about this frame? by vengaboy@pchome.com.tw in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Multiple Menus by Erik.Schils@advalvas.be in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Table bound and modded arrays(?) by m.mattei@technosystemform in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Netscape submenu 'cell' doesn't fill submenu 'table' by ashlian@andrew.cmu.edu in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Different Look in IE 6 and Netscape 6 by Anonymous in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Menu and Netscape 4.7, Mac version by janethia@yahoo.com in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
Links on Image in Topmenu doesn't work in IE by ppio@taconic.net in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts
cannot get menu to display by pamcole@earthlink.net in the Archived Topics for the old Version 3.0 JavaScript Menu forum [1] posts